Friday, March 11, 2011

Basics of Installing VMware View 4.6

We just got View 4.6 up and running in our Demo environment, and here are the basic take-aways that we have.
  1. Windows 2008R2 is the minimum for VMware View Secure Gateway. Or Demo Environment was previously on 2003R2, so we had to do an upgrade.
  2. You have to update all of your View Base Images to the View 4.6 Agent.
  3. You have to install the latest version of VMware Tools in your View Base Images
  4. A number of Microsoft Patches need to be installed on your View Base Images:
  5. You must remove all previous Snap Shots, and start fresh for your Linked Clones

Dustin Shaw

No comments:

Post a Comment